P0171 & P0174 on 2005 Ford Freestyle

Post Reply
05Stylin
New Member
Posts: 1
Joined: Sat Apr 28, 2018 9:24 am

P0171 & P0174 on 2005 Ford Freestyle

Post by 05Stylin » Sat Apr 28, 2018 10:58 am

2005 Ford Freestyle

bought this vehicle August 2017. love it. put over 20k miles on her so far...this is what i have done so far mechanically:

Full Tune Up (@ mechanic's )
NEW FPR Valve (I installed)
Cleaned MAF (myself with cleaner)

this 171 and 174 seem to come and go. some days upon start up i dont get it and the car runs a treat. other days it will stay on and i can feel it holding back the car, trying to adjust the fuel.

ive been doing some research...hopefully ive got it right...from what i can gather i have to check out the fuel trims in order to pin point the cause. what i read stated that my LT FT will drop to 0 with engine load as there should be no vacuum at high speeds - and if this is the case then it is a vacuum leak.

my LT FT does not drop to 0 under load. it stay as high as 17-18 if i remember correctly; starting at like 28 when the car starts (!)

my ST FT does hover right around 0 under load.

have i got it right or turned it all around in my head?

ive also got an exhaust leak right about where the drivers seat is - haven't been able to get under there yet to take a look....

should i look into the O2 sensors? what parameters should it be within?

TIA for all your help. the snow has just started to go away here so i can get some things done. have a trip to the Adirondack's the first weekend in June, trying to her have all ready to go.


Post Reply