2006 front wiper issue

Post Reply
Freestyleo6
New Member
Posts: 4
Joined: Mon Mar 12, 2018 4:33 pm

2006 front wiper issue

Post by Freestyleo6 » Tue Mar 13, 2018 1:31 am

Hello, I'm new to this kind of thing so if I'm doing something wrong just let me know thank you. Now, I have a 2006 ford freestyle limited fwd. The issue is wife drove it home and everything worked, next day she drives to work goes to lunch front wipers are dead no movement nor washer fluid. She checks fuses good call me. I double check fuses with multi meter, then remove everything to get to the motor and plug. I turn wipers on and motor moves a Little bit, I tap on motor with the ratchet moves more. My thought was ok motor simple fix. I buy new motor install check before re-assy. of car and nothing...I test plug and I swear I had full voltage on the 2 larger power pins(acc/constant) but nothing on the wiper circuit. So I at that time I put car on battery charger as I had killed the battery from having key on. I changed relay(had to wait 2 days) checked fuses again, plugged it in just incase it has to for power to be at the "wiper circuit"...Nothing, pulled plug clean up chassie ground tried Google some more then I checked voltage again trying to walk through everything one more time. I tested acc pin and for power all the time, Now I only show like 4.3v. (I checked tester, its fine). Any help would be awesome. Thank you very much.


User avatar
Splicer
Regular Member
Posts: 372
Joined: Sat Oct 16, 2010 10:35 pm

Re: 2006 front wiper issue

Post by Splicer » Tue Mar 13, 2018 7:18 am

Bad switch connection in the steering column would be my thought.
2007 Freestyle Limited FWD 300,000+ miles 8)
2004 Escape XLT FWD 254,000+ :)
2006 Escape Hybrid AWD 121,000+ :mrgreen:

Freestyleo6
New Member
Posts: 4
Joined: Mon Mar 12, 2018 4:33 pm

Re: 2006 front wiper issue

Post by Freestyleo6 » Wed Mar 14, 2018 12:59 pm

Anyone have a pin call out for switch plug. I would like to check power before tossing parts at it. Thank you

Freestyleo6
New Member
Posts: 4
Joined: Mon Mar 12, 2018 4:33 pm

Re: 2006 front wiper issue

Post by Freestyleo6 » Wed Mar 14, 2018 1:00 pm

I also heard it could be the smart junction box but nothing else has failed

Freestyleo6
New Member
Posts: 4
Joined: Mon Mar 12, 2018 4:33 pm

Re: 2006 front wiper issue

Post by Freestyleo6 » Thu Mar 15, 2018 3:48 pm

Ok well...not the motor, relay, fuse, or column switch...with that said does anyone know what is between the switch on the column and the wiper motor?

Wheelman
Regular Member
Posts: 1629
Joined: Fri May 20, 2005 9:31 am
Location: Yorkton, Saskatchewan Canada

Re: 2006 front wiper issue

Post by Wheelman » Sat Jun 16, 2018 11:12 pm

Have you checked #37 30A Front wiper, Front washer in your Power distribution box under the hood near the battery.

Post Reply