Cold, car doesn't move? Tranny problem? Wrench error light? Low pressure? P0868? This could save your car.

Post Reply
gotouch.go
Regular Member
Posts: 20
Joined: Wed Nov 20, 2013 12:29 pm

Cold, car doesn't move? Tranny problem? Wrench error light? Low pressure? P0868? This could save your car.

Post by gotouch.go » Tue Oct 31, 2017 10:00 am

(Hope someone pin this to the top. It saves cars, saves people.)
This is the detailed link I followed: viewtopic.php?t=3906

I come back today, to announce my win over this haunted devil on my 2005 Freestyle. I am lazy and along the journey it takes 4 years to get it right, by myself, finally.

The cure, is so simple. Replace the d*** high pressure filter. This morning at 35F as shown on the display I drive the car out without problem.

It is so simple but the garage replaced transmission fluid 5 years ago didn't do it.

The cure, is not hard and I could DIY with the information on this forum, especially the posts about high pressure filter replacement. Reading here really pays off. I hope I read this forum earlier, and more thoroughly.

I also took the chance and dropped the pan and replaced pan filter once again.
The bypass inside filter housing looks OK and clean, but I suspect the pressure is not high enough to open the bypass valve. The spring force on the valve is quite tight. Maybe some design problem there. The high pressure filter is very important. It is small but fluid flows through it entire life. There is oil/dust sludge over the pan, and those sludge is also collected by the high pressure filter thus it can get clogged and cause slow flow. Apparently this should be replaced every time the fluid is drained/refilled.

This was done last weekend. I am slow and spent more than a day on it to ensure everything is right. Was puzzled by putting two bolts right but patience paid and I made it safely without worry.

It is only 81.4k miles right now after 12 years and I now have the chance to double its mileage.


gotouch.go
Regular Member
Posts: 20
Joined: Wed Nov 20, 2013 12:29 pm

Re: Cold, car doesn't move? Tranny problem? Wrench error light? Low pressure? P0868? This could save your car.

Post by gotouch.go » Tue Oct 31, 2017 3:03 pm

Just to add a bit:

The pan drain plug on my car was T40 bit. I screwed it with a T40 bit and rounded up. Squeeze in a 6mm Allen head and turned it finally. Tried to order a new bolt from Ford dealer but they need to get from Detroit so I didn't wait.

To pull out the high pressure filter I used a ring pliers head with 90degree bending, and used another needle beak pliers to hold and drag it out. Glad it comes out nicely.

Because I dropped the pan, I used almost 7qt fluid (less 100ml) total for the refill. Put in about 5qt 5.5qt, hook up the intake and air box, run the engine and shifting gears, then fill remaining till mid of the two holes on the check ruler. Drive the car to fully warm up and double check the warmed fluid level.

Stangyog
Regular Member
Posts: 23
Joined: Fri Feb 19, 2016 6:28 pm

Re: Cold, car doesn't move? Tranny problem? Wrench error light? Low pressure? P0868? This could save your car.

Post by Stangyog » Sun Nov 12, 2017 2:09 pm

I did mine a year ago. Plan on changing it again in the spring... barring any unforeseen problems.

Post Reply