Code P186D

Post Reply
donald402
Regular Member
Posts: 15
Joined: Mon May 23, 2016 8:23 pm

Code P186D

Post by donald402 » Sun Oct 08, 2017 1:40 pm

Anyone have more information on this code? What needs checked or replaced? I have the traction control light on right now and this code is what appear on a reader. Saw that there is only one thread about the code and they got rid of the car rather than fix.


User avatar
mmsstar
Regular Member
Posts: 991
Joined: Thu Dec 25, 2008 10:44 am

Re: Code P186D

Post by mmsstar » Sun Oct 08, 2017 2:39 pm

Drove an 06 LTD FWD from July 08 to August 10, moved on to a 2011 Flex

donald402
Regular Member
Posts: 15
Joined: Mon May 23, 2016 8:23 pm

Re: Code P186D

Post by donald402 » Sun Oct 08, 2017 8:21 pm

P186D, You added an extra 0. Not much online for this code. Found one place saying this code is for the clutch actuator being stuck.

This post has some info, but the manual information is too small to view. viewtopic.php?t=3809#p26682

Looking for help on what I need to check.

User avatar
mmsstar
Regular Member
Posts: 991
Joined: Thu Dec 25, 2008 10:44 am

Re: Code P186D

Post by mmsstar » Mon Oct 09, 2017 6:37 am

Sorry about that! The member was active as recently as August so you might drop him a PM or email and ask for him to send you larger pictures. Reading over that post it shows that the DEM may be bad or the active coupling to the rear differential.

"As you can see the code means the DEM is not sending a signal to the computer. I think it means a bad DEM or active Coupling. Neither are a big job to fix. Parts may be pricey, but used are available. I could be wrong. Anyway, best of luck.

If these are too small, email me and I will send them full sized."
Drove an 06 LTD FWD from July 08 to August 10, moved on to a 2011 Flex

brad e
Regular Member
Posts: 17
Joined: Fri Jan 18, 2013 12:54 pm

Re: Code P186D

Post by brad e » Mon Oct 09, 2017 10:07 am

I'm not sure how much help the information in the link below will be, and, perhaps, you have already seen this. At the very least, it leads you to believe there is a known issue that has an associated TSB. The info regarding the code and TSB is in the 3rd reply.

https://www.justanswer.com/ford/0s5yy-f ... h-lit.html

donald402
Regular Member
Posts: 15
Joined: Mon May 23, 2016 8:23 pm

Re: Code P186D

Post by donald402 » Sat Oct 14, 2017 7:24 pm

mmsstar wrote:
Mon Oct 09, 2017 6:37 am
Sorry about that! The member was active as recently as August so you might drop him a PM or email and ask for him to send you larger pictures. Reading over that post it shows that the DEM may be bad or the active coupling to the rear differential.

"As you can see the code means the DEM is not sending a signal to the computer. I think it means a bad DEM or active Coupling. Neither are a big job to fix. Parts may be pricey, but used are available. I could be wrong. Anyway, best of luck.

If these are too small, email me and I will send them full sized."
Forgot his name, but got in touch with him and he is going to get me better copies of the scans.

I know what the DEM is and I believe it was replaced before I got it. Thought I saw some paperwork, but can't find it right now. Also, the DEM is bright and shiny compared to the other parts in the area. Thought about grabbing one from a yard and swapping them.

(I just read the associated TSB. Maybe the issue is one of the sensors in the DEM? Does the DEM come with both sensors? https://www.fordtaurus.net/forums/viewtopic.php?t=4354)

I need more info on the active coupling. All the pictures show the rear area but don't really point out what I should be looking at. Maybe the scans will help.

Post Reply