Page 1 of 1

Possible CVT Issue P0961

Posted: Tue Mar 05, 2019 10:02 am
by Brooklyn_Freestyle
My '06 FS had been running a little funny. It felt like a rear differential issue. Recently the check engine came on and I pulled a code P0961. From the forum it looks like this code usually comes with a handful of others. Pressure control solenoid A is what the designation seems to be.
I'm wondering if anyone has had experience with this? My mechanic seems to think that it isn't a differential issue but rather related to the CVT. Is it possible that replacing the solenoid could fix the issue? I'm also overdue for a CVT fluid drain and fill.
Thanks for any support.

Re: Possible CVT Issue P0961

Posted: Tue Mar 05, 2019 1:10 pm
by Webmaster
You're not the first one, start here: search.php?keywords=p0961&terms=all&aut ... mit=Search

Re: Possible CVT Issue P0961

Posted: Thu Mar 07, 2019 3:01 pm
by Brooklyn_Freestyle
Looks like this viewtopic.php?t=6015 is the route I'm taking. Hopefully the new DEM works out and fixes the issues. I'll post how it works out.

Re: Possible CVT Issue P0961

Posted: Sun Mar 10, 2019 12:42 am
by xvert
I am not a mechanic, but it seems to me that you have chosen the wrong way. I would try to replace the solenoid A (or clean), check the seals, replace cvt filters

Re: Possible CVT Issue P0961

Posted: Tue Apr 09, 2019 2:09 pm
by Brooklyn_Freestyle
Ended up replacing the DEM and that took care of the codes. For now it doesn't seem that it was CVT related (this time).
HOWEVER, i'm still getting the sensation that I'm going over mini speed bumps when turning and accelerating at slow speeds or going up hill. I don't want to spend any more time/money right now figuring this out. Maybe it's a traction control issue, it does seem to be amplified when the roads are slick.

Re: Possible CVT Issue P0961

Posted: Wed Jun 05, 2019 12:33 pm
by gibbey
Had tranny overtemp code P0218. On interstate in limp mode for 40 min. less than 55 mph. Got off I-10 then after first stop light could not get out of low gear[3500-3800 rpm, 35mph}. The high revs probably latched the overtemp code and slightly burned the fluid. After getting off I-10 travelled about2 miles through traffic and 10 stop lights. After draining oil. got 8 qts of oil out. Found small specks of carbon, no metal. The black debris probably came from used pulley variators from another salvaged case. Oil did smell slightly burned. Strained it twice thru paint strainers. Oil still has a dark dark green look. I am going to reuse it to road test and see if codes come back. Changing High Press filter and pan filter. Disassembled and cleaned and blow dried with compressed air the valve body and functional checked all solenoids Good. checked ohms on solenoids, all 5 read 4.9 ohms.Sonnax service manual says 5-6 ohms. Don't know if that could cause any operational problems. Has any freestyle or cft 30 owner ever used a cvt oil called Pentosin mfg in Germany? Could not compare spec sheet of motorcraft and pentosin oil due to different spec categories, european/ american. info does say it is approved for Ford chain and belt cvt. Jag BMW. etc. Any advice or comments welcome.