Wrench light and P0701 code

MeanGene
New Member
Posts: 1
Joined: Wed Jan 20, 2016 6:23 pm

Wrench light and P0701 code

Post by MeanGene » Wed Jan 20, 2016 6:46 pm

I replaced the throttle body with a Reman'd Cardone. I re-learned the idle, every which way described online. I even tried a used throttle body, however, nothing is working. The POS is still stuck in limp mode and nothing seems to be working. I figured I'd try this forum before taking it out back and shooting it. It has 220K on it with little trouble. Maybe that will offer some hope to other Freestyle owners. It has been pretty dependable. There doesn't seem to be many responses when it comes to this particular code issue. All I need is that one possible lead in the right direction.
Thank you! :lol:


DanfromSterling
Regular Member
Posts: 114
Joined: Tue Sep 27, 2011 7:29 pm

Re: Wrench light and P0701 code

Post by DanfromSterling » Wed Jan 20, 2016 7:53 pm

I have the p0701 code as well with wrench light and transmission warning message. Been researching on here and info I found could be: fluid viscosity, oil pan filter not seated, high pressure filter, temp sensor not activating bypass valve, possibly mechatronic assembly (valves bad) in transmission part, or wiring. Mine only acts up when below 30 F or freezing temps. So going to change filters and fluid this weekend see if fixes on my end. Also Trans fluid level could cause code as well.

mccalla92
New Member
Posts: 1
Joined: Tue May 10, 2016 7:03 pm

Re: Wrench light and P0701 code

Post by mccalla92 » Sat Oct 01, 2016 3:28 pm

I have a 2006 Freestyle SEL with 126k miles. I bought it in April earlier this year. I have the "WRENCH" and "TRACTION" light illuminate "occasionally". Meaning, it only seems to illuminate when "passing gear" or one gear higher....kinda like when you turn onto a street then step on accelerator. P0701 General code is in ECM. Which is almost like a "needle in a haystack" on what the actual issue is. My question is..does this sound more like a shorting (electrical) issue? I think that if it's an actual mechanical issue, this would happen all the time. Sometimes I can go WEEKS without the light coming on. Also, I am getting bad MPG...like 13mpg...I feel it should get more than that.

Thanks

Stangyog
Regular Member
Posts: 23
Joined: Fri Feb 19, 2016 6:28 pm

Re: Wrench light and P0701 code

Post by Stangyog » Sat Nov 26, 2016 7:22 pm

Dan... did the fluid and filter change correct your problem? Having that same issue here.

JWK
New Member
Posts: 3
Joined: Tue Dec 13, 2016 9:18 am

Re: Wrench light and P0701 code

Post by JWK » Tue Dec 13, 2016 9:24 am

Same problem here in MN were the temp today is -20f....I did install a flat self stick 100 watt heater on the tranny pan and hooked it up to a timer. So now before it is driven the tranny fluid is pre warmed to 190 deg. and so far this has taken care of the problem. So this must be related to the high pressure system not working right. Replaced the high pressure filter, cleaned the high pressure valve, still need to replace the pan filter. Hopefully it is the pan filter seal.

JWK
New Member
Posts: 3
Joined: Tue Dec 13, 2016 9:18 am

Re: Wrench light and P0701 code

Post by JWK » Wed Dec 14, 2016 5:54 am

Update: Changed Pan filter last night, let the car sit overnight in 5 deg weather. started it this morning and no more warning lights!

gotouch.go
Regular Member
Posts: 20
Joined: Wed Nov 20, 2013 12:29 pm

Re: Wrench light and P0701 code

Post by gotouch.go » Sun Oct 15, 2017 6:59 pm

Hi JWK,

Glad your car works now. My 2005 Freestyle is at 82k miles. It got this problem two years ago below 38F and worse this year, 43F it could be triggered. Three years ago the CVT fuild was replaced but I am not confident they did the filters right.

Do you have details on how to change the Pan Filter? Need to drain the fluid, drop the Pan and replace the filter? Any special thing to pay attention? Do I need to replace or rebuild the gasket on the pan?

Thanks a lot for any clue.

mikeincanada
Regular Member
Posts: 41
Joined: Fri Sep 25, 2015 8:16 am

Re: Wrench light and P0701 code

Post by mikeincanada » Mon Oct 16, 2017 7:56 am

The things I have noticed from other Posts is that it is critical you obtain your Pan Filter from Ford.
Generic Pan Filters have a habit of falling off and giving error codes.
Same applies for the Fluid. It is too critical to mess with !!!

Good luck and please let us know how things work out.

gotouch.go
Regular Member
Posts: 20
Joined: Wed Nov 20, 2013 12:29 pm

Re: Wrench light and P0701 code

Post by gotouch.go » Tue Oct 31, 2017 9:35 am

I come back today, to announce my win over this haunted devil on my 2005 Freestyle. I am lazy and along the journey it takes 4 years to get it right, by myself, finally.

The cure, is so simple. Replace the d*** high pressure filter. This morning at 35F as shown on the display I drive the car out without problem.

It is so simple but the garage replaced transmission fluid 5 years ago didn't do it.

The cure, is not hard and I could DIY with the information on this forum, especially the posts about high pressure filter replacement. Reading here really pays off. I hope I read this forum earlier, and more thoroughly.

I also took the chance and dropped the pan and replaced pan filter once again.
The bypass inside filter housing looks OK and clean, but I suspect the pressure is not high enough to open the bypass valve. The spring force on the valve is quite tight. Maybe some design problem there. The high pressure filter is very important. It is small but fluid flows through it entire life. There is oil/dust sludge over the pan, and those sludge is also collected by the high pressure filter thus it can get clogged and cause slow flow. Apparently this should be replaced every time the fluid is drained/refilled.

This was done last weekend. I am slow and spent more than a day on it to ensure everything is right. Was puzzled by putting two bolts right but patience paid and I made it safely without worry.

It is only 81.4k miles right now after 12 years and I now have the chance to double its mileage.

Billprater
New Member
Posts: 6
Joined: Fri Nov 10, 2017 6:42 pm

Re: Wrench light and P0701 code

Post by Billprater » Fri Nov 10, 2017 7:11 pm

P0702 is my code anyone know how to fix that

User avatar
mmsstar
Regular Member
Posts: 1012
Joined: Thu Dec 25, 2008 10:44 am

Re: Wrench light and P0701 code

Post by mmsstar » Fri Nov 10, 2017 7:25 pm

Is that P0701 or P0702?
Drove an 06 LTD FWD from July 08 to August 10, moved on to a 2011 Flex

Billprater
New Member
Posts: 6
Joined: Fri Nov 10, 2017 6:42 pm

Re: Wrench light and P0701 code

Post by Billprater » Fri Nov 10, 2017 7:35 pm

P0702

Billprater
New Member
Posts: 6
Joined: Fri Nov 10, 2017 6:42 pm

Re: Wrench light and P0701 code

Post by Billprater » Fri Nov 10, 2017 7:38 pm

Said it might be a rodent problem I had amouse nest on the back coils got those changed and you could see where they were chewing on coils mechenic said there's a wire that goes to transmission that's 18 inches long could they have chewed that too

Billprater
New Member
Posts: 6
Joined: Fri Nov 10, 2017 6:42 pm

Re: Wrench light and P0701 code

Post by Billprater » Fri Nov 10, 2017 7:58 pm

Said it's loosing power to the cvt

Billprater
New Member
Posts: 6
Joined: Fri Nov 10, 2017 6:42 pm

Re: Wrench light and P0701 code

Post by Billprater » Fri Nov 10, 2017 7:59 pm

It is p0701

Post Reply