If you shop at Amazon.com (for anything), use this link to support MyFordFreestyle.com!

Hearing a sputter or knock in Park.

Post Reply
Terrell
New Member
Posts: 9
Joined: Wed Jan 01, 2014 4:48 pm

Hearing a sputter or knock in Park.

Post by Terrell » Wed Apr 30, 2014 4:06 pm

I've been hearing a progressive knock over the last month or two. Hard to tell if it's getting worse. Even with the knocking noises, the Freestyle drives fine, performance doesn't seem to be affected at all. You hear the knock only in Park and when braking. Its completely silent at a dead stop, in reverse, and I cant tell if I hear it when accelerating. As soon as you shift into Drive, goes quiet, no knock. I checked the oil. Its low, but still oil showing on the dipstick. No metal on the dipstick. I'll be changing in the next couple days myself to see if any metal pieces drain out. No SES lights. Car still performs fine, starts with easy everyday.

I knock this is a low-volume forum but really would appreciate some feedback.

User avatar
Africa_FS_07
Regular Member
Posts: 1657
Joined: Sat Apr 09, 2011 10:57 am
Location: Africa

Re: Hearing a sputter or knock in Park.

Post by Africa_FS_07 » Wed Apr 30, 2014 5:21 pm

welcome,

i would suggest first changing the Engine Oil and Oil Filter right away......you should have done this the moment the noise started, as a first step.

a similar noise was suddenly heard in our car's engine one morning about two months ago (i think), was even worse than you posted, it was a steel grinding noise.....noise was in Park only.

it turned out that the particular motorcraft Oil Filter was somehow restricting the oil flow......the $4 sod could have cost me an engine. thankfully, no metal particles was seen in the old oil.

strangely, no Oil light warning in the cluster at all.

i had the Oil and Filter changed before even driving the car at all, all's been fine since.

i reported it here too.
i wonder who "Voodoo Bob of the Dead Poets Society" is hounding now.....:mrgreen:

Terrell
New Member
Posts: 9
Joined: Wed Jan 01, 2014 4:48 pm

Re: Hearing a sputter or knock in Park.

Post by Terrell » Thu May 01, 2014 10:42 am

Africa_FS_07 wrote:welcome,

i would suggest first changing the Engine Oil and Oil Filter right away......you should have done this the moment the noise started, as a first step.

a similar noise was suddenly heard in our car's engine one morning about two months ago (i think), was even worse than you posted, it was a steel grinding noise.....noise was in Park only.

it turned out that the particular motorcraft Oil Filter was somehow restricting the oil flow......the $4 sod could have cost me an engine. thankfully, no metal particles was seen in the old oil.

strangely, no Oil light warning in the cluster at all.

i had the Oil and Filter changed before even driving the car at all, all's been fine since.



i reported it here too.

I changed the oil last weekend. Still no difference. Though I haven't noticed any difference in driving, this is beginning to worry me. I really like this car, but I may sale it to someone who may want to fix it because something worst happens.

Terrell
New Member
Posts: 9
Joined: Wed Jan 01, 2014 4:48 pm

Re: Hearing a sputter or knock in Park.

Post by Terrell » Thu May 01, 2014 10:44 am

Also I've using Quaker State Oil since I've bought the truck if that makes any difference.

mike9476
Regular Member
Posts: 269
Joined: Mon Jun 29, 2009 7:31 pm
Location: Peoria, IL

Re: Hearing a sputter or knock in Park.

Post by mike9476 » Thu May 01, 2014 12:13 pm

CVT Input shaft is a distinct possibility :(
2011 Chrysler Town and Country Touring
Wife's car: 2013 Honda Odyssey EX-L
Sold: 2007 Freestyle Limited

User avatar
Africa_FS_07
Regular Member
Posts: 1657
Joined: Sat Apr 09, 2011 10:57 am
Location: Africa

Re: Hearing a sputter or knock in Park.

Post by Africa_FS_07 » Thu May 01, 2014 2:34 pm

Terrell wrote:I changed the oil last weekend. Still no difference. Though I haven't noticed any difference in driving, this is beginning to worry me. I really like this car, but I may sale it to someone who may want to fix it because something worst happens.
i'm sorry about the issue.

IF you're sure the noise is from the engine side, you shouldn't worry too much if you'll ever need one....a clean mint USED Freestyle/Montego/500 Engine WITH WARRANTY is sold for just $300 dollars.

at least this is a far lighter issue than a CVT issue/price.

did you confirm that the noise is from the engine side?
i wonder who "Voodoo Bob of the Dead Poets Society" is hounding now.....:mrgreen:

Terrell
New Member
Posts: 9
Joined: Wed Jan 01, 2014 4:48 pm

Re: Hearing a sputter or knock in Park.

Post by Terrell » Thu May 01, 2014 3:03 pm

mike9476 wrote:CVT Input shaft is a distinct possibility :(
If it was the input shaft, would that explain why I havent felt a difference in performance?

Terrell
New Member
Posts: 9
Joined: Wed Jan 01, 2014 4:48 pm

Re: Hearing a sputter or knock in Park.

Post by Terrell » Thu May 01, 2014 3:06 pm

Africa_FS_07 wrote:
Terrell wrote:I changed the oil last weekend. Still no difference. Though I haven't noticed any difference in driving, this is beginning to worry me. I really like this car, but I may sale it to someone who may want to fix it because something worst happens.
i'm sorry about the issue.

IF you're sure the noise is from the engine side, you shouldn't worry too much if you'll ever need one....a clean mint USED Freestyle/Montego/500 Engine WITH WARRANTY is sold for just $300 dollars.

at least this is a far lighter issue than a CVT issue/price.

did you confirm that the noise is from the engine side?
I haven't confirmed which side it's coming from. I dont wanna pay a diagnostic fee and get railroaded at a dealer, but I dont think my mechanic who does all my heavy work have dealt with a Freestyle before.

Terrell
New Member
Posts: 9
Joined: Wed Jan 01, 2014 4:48 pm

Re: Hearing a sputter or knock in Park.

Post by Terrell » Thu May 01, 2014 3:08 pm

I recorded the sound for you guys. https://www.youtube.com/watch?v=GyQyhH0O1ts

User avatar
Africa_FS_07
Regular Member
Posts: 1657
Joined: Sat Apr 09, 2011 10:57 am
Location: Africa

Re: Hearing a sputter or knock in Park.

Post by Africa_FS_07 » Thu May 01, 2014 4:29 pm

well, thought you had the noise located before.

saw the video, its clearly not the "Blop-Blop-Blop-Blop" noise at Park and Neutral that you hear when the CVT's Input Shaft/Bearings are initially damaged.

Yes, it sounds much more like the steel grinding noise that was heard daily when the CVT was almost dead, i drove mine to death after it "blopped"......this particular noise was heard in Park and Neutral too....if the CVT is truly at this stage, you should have seen your Wrench and CEL lights come on once in a while.

but to be double sure, you could try checking it yourself this way:

1...start the car and put Trans in Park (make sure to set the "Rear" brake too), get under the car just under the Driver door - lying down with your back....the CVT Pan is to your RIGHT at this position......try getting your ear as close to it as possible.....try to feel it with your hand too.

2...then go to the Right Passenger side, under the front Passenger door, the Engine will be on your LEFT.....try getting your ear close to it as possible.

you'll be able to tell if the source of the noise is the CVT or Engine.
i wonder who "Voodoo Bob of the Dead Poets Society" is hounding now.....:mrgreen:

knowitall
Regular Member
Posts: 1121
Joined: Wed Mar 09, 2011 8:12 pm
Location: Texas

Re: Hearing a sputter or knock in Park.

Post by knowitall » Mon May 05, 2014 5:36 am

Africa_FS_07 wrote:well, thought you had the noise located before.

saw the video, its clearly not the "Blop-Blop-Blop-Blop" noise at Park and Neutral that you hear when the CVT's Input Shaft/Bearings are initially damaged.

Yes, it sounds much more like the steel grinding noise that was heard daily when the CVT was almost dead, i drove mine to death after it "blopped"......this particular noise was heard in Park and Neutral too....if the CVT is truly at this stage, you should have seen your Wrench and CEL lights come on once in a while.

but to be double sure, you could try checking it yourself this way:

1...start the car and put Trans in Park (make sure to set the "Rear" brake too), get under the car just under the Driver door - lying down with your back....the CVT Pan is to your RIGHT at this position......try getting your ear as close to it as possible.....try to feel it with your hand too.

2...then go to the Right Passenger side, under the front Passenger door, the Engine will be on your LEFT.....try getting your ear close to it as possible.

you'll be able to tell if the source of the noise is the CVT or Engine.
With all the research you do I would figure you could fix a simple back up sensor. :roll:

Wheelman
Regular Member
Posts: 1632
Joined: Fri May 20, 2005 9:31 am
Location: Yorkton, Saskatchewan Canada

Re: Hearing a sputter or knock in Park.

Post by Wheelman » Mon May 05, 2014 3:22 pm

I would definitely check all motor mounts.

lillianbrejea
New Member
Posts: 2
Joined: Mon Jan 23, 2017 4:49 pm

Re: Hearing a sputter or knock in Park.

Post by lillianbrejea » Thu May 10, 2018 11:32 am

My 2006 ford freestyle is making that same noise in park and neutral. What did it end up being ? I cannot find anyone that will even take a look at it. No shops want to mess with it if it is the cvt. I really hope it's not that. No lights on. But in park and neutral it sounds like a helicopter. 150,000 miles on it.

Scotty17
Regular Member
Posts: 125
Joined: Thu Dec 29, 2016 1:55 pm

Re: Hearing a sputter or knock in Park.

Post by Scotty17 » Fri May 11, 2018 7:31 am

I would check your brakes and frontend.

User avatar
Africa_FS_07
Regular Member
Posts: 1657
Joined: Sat Apr 09, 2011 10:57 am
Location: Africa

Re: Hearing a sputter or knock in Park.

Post by Africa_FS_07 » Tue Jun 11, 2019 11:47 pm

knowitall wrote:
Mon May 05, 2014 5:36 am
Africa_FS_07 wrote:well, thought you had the noise located before.

saw the video, its clearly not the "Blop-Blop-Blop-Blop" noise at Park and Neutral that you hear when the CVT's Input Shaft/Bearings are initially damaged.

Yes, it sounds much more like the steel grinding noise that was heard daily when the CVT was almost dead, i drove mine to death after it "blopped"......this particular noise was heard in Park and Neutral too....if the CVT is truly at this stage, you should have seen your Wrench and CEL lights come on once in a while.

but to be double sure, you could try checking it yourself this way:

1...start the car and put Trans in Park (make sure to set the "Rear" brake too), get under the car just under the Driver door - lying down with your back....the CVT Pan is to your RIGHT at this position......try getting your ear as close to it as possible.....try to feel it with your hand too.

2...then go to the Right Passenger side, under the front Passenger door, the Engine will be on your LEFT.....try getting your ear close to it as possible.

you'll be able to tell if the source of the noise is the CVT or Engine.
With all the research you do I would figure you could fix a simple back up sensor. :roll:
can you tell how this was fixed?
i wonder who "Voodoo Bob of the Dead Poets Society" is hounding now.....:mrgreen:

Post Reply